In Machform 11, the upgrade script triggered an error saying my PHP version was insufficient and that I needed to have at least PHP 5.3 installed. However, I have PHP version 5.4.45 installed.
I went into the upgrade.php file and noticed that the code is actually looking for version 5.5. I reduced this down to 5.4 and the upgrade proceeded without error.
So the upgrade script should either report the correct insufficient version of PHP or change the actual check to the minimum PHP version really really required.
That being said... am I going to run into any issues running version 11 with PHP 5.4?